Knowledgebase
Fehlerbild: ProCall Mobile App für iOS "klingelt nicht"
Posted by Oliver Pfriemer on 30 June 2020 02:14 PM

Fehlerbild:

Betroffene Version ProCall f. iOS 7.0.1 aufwärts mit UCServer 6.0.7.2982 und älter
Stand 30.06.2020

 

Bei Verwendung von ProCall Mobile für iOS erscheint bei eingehenden Anrufen auf die Softphone Leitung keine akustische Signalisierung. In einigen Fällen stürzt die ProCall App ab.

Vom Fehlerbild betroffen sind ProCall Mobile Apps für iOS ab der Version 7.0.1 in Kombination mit dem UCServer in der Version 6.4.7.2982 oder älter.

Mögliche Ursache

Durch Änderungen an der Funktionsweise von Push-Benachrichtigungen kann es zum oben beschriebenen Fehlerbild kommen. Es wird dringend dazu geraten, im Softphone Umfeld ein ProCall Enterprise ab Version 6.4.8.3072 einzusetzen.

Vorgehensweise

Führen Sie ein Update des UCServer auf Version 6.4.8.3072 oder neuer durch. Sie finden die aktuellste ProCall Version in unserem Download Bereich:

(0 vote(s))
This article was helpful
This article was not helpful

Views: 259